Surface Elevation P...
 
Notifications
Clear all

Surface Elevation Probe for Dam-Break Wave using ALE Solver  

 

pjay
 pjay
(@pjay)
Junior Member
Joined: 1 year ago
Posts: 26
September 10, 2020 4:08 pm  

Hi All,

Is there a way to output a surface elevation probe of a wave that is being modeled with the ALE solver in LS DYNA? I am looking to output surface elevation at a point in the model domain to calibrate the model to physical wave gauge readings. It appears that there is a fluid surface output in the post processor Output > Fluid Surface but this only outputs the surface of each node at the first time step, all other time steps are blank.

Cheers

This topic was modified 1 month ago by pjay

Quote
Negative Volume
(@negativevolume)
Senior Member Admin
Joined: 2 years ago
Posts: 326
September 16, 2020 2:17 pm  

@pjay Have you tried using the Fringe Component "Ndv" and then x, y, or z coordinate for any point in your simulation? At any point you should be given a min and max value and the node# for that max value. Does this help with your application?


pjay liked
ReplyQuote
pjay
 pjay
(@pjay)
Junior Member
Joined: 1 year ago
Posts: 26
September 16, 2020 9:50 pm  

@negativevolume oddly enough ls-prepost crashes when I try to use the fringe component "Ndv" for my ALE model. What I have found is that if I just add a ton of tracers into the model (i.e. at every node) then just use python to post process the file. Seems like Output>Fluid Surface should do the job but it only does it for the first output step and fails to write anything for any other step.


ReplyQuote
Negative Volume
(@negativevolume)
Senior Member Admin
Joined: 2 years ago
Posts: 326
September 16, 2020 10:04 pm  

@pjay Yeah I know the crashes can happen. It’s really version dependent. You could always try to download a couple different versions of Prepost to see if you get any luck with something newer.


pjay liked
ReplyQuote
Share: