Notifications
Clear all

Shell Thickness

5 Posts
2 Users
1 Likes
823 Views
Posts: 4
Topic starter
(@xiaoxiaojx)
Unpaid Intern
Joined: 12 months ago

Hello everyone, 

The shell element thickness shown after I offset the shell element is as shown above (NLOC = ±1 in *SECTION_SHELL, IRNXX = -2 and CNCTO = 1 in *Control_Shell). This is the result shown in the K file.
But after the calculation the model is still seen in post-processing without offset. Can anyone help me to solve this problem? Thanks!

 Can anyone help me to solve this problem? Thanks!

 合
4 Replies




Negative Volume
Posts: 639
Admin
(@negativevolume)
CEO
Joined: 5 years ago

Hi @xiaoxiaojx

So in your image, the top is the k file and the bottom is the d3plot? Which parts are you talking about not showing your element thickness? You will only be able to visualize thickness of a shell in LS-Prepost by activating the "thick" parameter in Model -> Appearance -> Thick 

Reply




Posts: 4
Topic starter
(@xiaoxiaojx)
Unpaid Intern
Joined: 12 months ago

Sorry, I didn't explain it clearly. At the bottom is the K file, and at the top is the d3plot, and I have opened the display shell element thickness. The problem is that the thickness direction of the d3plot is different from that of the K file.

Reply
2 Replies
Negative Volume
Admin
(@negativevolume)
Joined: 5 years ago

CEO
Posts: 639

@xiaoxiaojx Ah I see. Yeah this is just a visualization issue with LS-Prepost. The thickness defined in your k file is what is actually run. I think the problem with the d3plot visualization is that prepost doesn't have all of the information from the k file to know which way to visualize the thickness.

Reply
(@xiaoxiaojx)
Joined: 12 months ago

Unpaid Intern
Posts: 4

@negativevolume Thank you for solving my problem

Reply







Share: