Issues with modelli...
 
Notifications
Clear all

Issues with modelling ceramic with JH2  

 

WallyGuy
(@wallyguy)
New Member
Joined: 4 months ago
Posts: 2
October 7, 2020 4:00 am  

I am trying to model an impact problem where ceramic is used as a part of an armor which is attached to some cohesive elements. I have a couple of questions:

1) When I run my model, I am getting an error:

Error 40510 (SOL+510)

complex sound speed in solid element # 454577 cycle 3490

Does anyone know how I can fix this? I did not have this error before when i used a thinner piece of ceramic (7mm thick), but after making it thicker (20 mm) I am constantly getting this error. I tried to add *MAT_ADD_EROSION card but it does not seem to solve the issue

2) Another issue I having is that when I try to show damage accumulation using History Variable 2, I am getting a very weird colorful Fringe Component, even before impact. I have attached the image to this post. 

 

Any suggestions on how I can resolve these two issues would be greatly appreciated!!!

1602039633-Screenshot-2020-10-06-205918.png

Quote
csuznxg
(@csuznxg)
Junior Member
Joined: 11 months ago
Posts: 44
October 11, 2020 5:18 am  

What is the density of the cohesive element? For a dynamic simulation, you may need reduce the density of cohesive element to avoid the additional mass.


ReplyQuote
WallyGuy
(@wallyguy)
New Member
Joined: 4 months ago
Posts: 2
October 26, 2020 1:52 am  

I am using density of epoxy: 1200 kg/m3

 

I think I may have solved the above issues by redoing my simulation from scratch, but thank you for the help!


csuznxg liked
ReplyQuote
Share: